We are giving out one Tree of Savior beta key to designers. Instructions here. Winner will be announced on Nov, 9th.
Welcome to Tree of Savior Game International Community. Register to join the forum and like our Facebook and Twitter page.
You can also contribute to the community via Tree of Savior Wiki page.
Poll: Does this fix work?
Yes
No
[Show Results]
 
 
Thread Rating:
  • 2 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Guide] How To Fix @dicID Error (Temporary)
#11
(10-28-2015, 05:10 AM)Honour Wrote: \Steam\SteamApps\common\TreeOfSavior\release
<Resolution mode="2" width="1280" height="720" BitPerPixel="32" VSync="1"/>

select server>press start
connecting....
press [x]
"Do you really wish to quit?"
waits for 10 sec
cancel
error popup

you must be doing something wrong can you put a print screen?
~Danmachi~
İmage
~Famillia's Hestia~

Reply
#12
You could add screenshot or video on your guide that will really rev this up

Thank you so much for sharing, even my friends are loving it.... sadly they don't have ToS forum account
Reply
#13
Where exactly is line 5 in the folder? Which filename needs to get edited?
Reply
#14
You just became famous bro... when ToS page is sharing your guide lol

RESPECT*
Reply
#15
(10-28-2015, 06:00 AM)Xavier Dominique Alindayu Wrote: Where exactly is line 5 in the folder? Which filename needs to get edited?

the user.xml change to notepad and then you can edit your resolution.
~Danmachi~
İmage
~Famillia's Hestia~

Reply
#16
Thanks a LOT!!!
Reply
#17
I already opened the user.xml, but how to change it, can somebody teach me??
Reply
#18
(10-28-2015, 06:42 AM)Gee Wrote: Hi, it's really funny how I created an account here just so I could ask something regarding this solution. Apparently, when I try to edit the user.xml in notepad and try to save it, it just reverts back to normal after I run TOS - so it never runs on window mode. Am I doing something wrong? Please help me >__<

HI...

did you try to change the " Mode=1 " to " Mode=2 " on the user.xml

(10-28-2015, 06:49 AM)Hoh Kian Hou Wrote: I already opened the user.xml, but how to change it, can somebody teach me??

Open with Notepad to edit...
~Danmachi~
İmage
~Famillia's Hestia~

Reply
#19
It doesn't work for me :/ The error still persists. I tried to wait for 5-8 seconds then press CANCEL. After that, the long text-error still appears :c
Reply
#20
yeah... doesn't work for me too. The error still persists. :/ Please IMC, find the ultimate solution.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Tree of Savior Game
Forum Etiquette (Rules)
Vote Your Region
Vote Your Favorite Class
FAQs

Live Streams(Refresh)

Latest Threads
[Guide] Gem Socketing
By Markjade in Guides, Tips and Walkthroughs
11-30-2016 11:55 PM
Help Desk - New Forum Section
By williamdgerly in ToSGame News and Announcements
11-17-2016 02:34 AM
Marriage?
By Aatharshan in Tree of Savior: General Discussion
10-26-2016 11:08 PM
Indonesian CBT by Gemscool [27-30 Agus...
By Markjade in Indonesian Forum
10-25-2016 01:42 AM
Mush's Screenshot Dump
By Melioetta Zyguard in Fan Art & Images
08-05-2016 03:06 PM
[Telsiai SEA] - Argo
By E4Ulquiorra in Compendium of Guilds
06-06-2016 07:13 PM
Old stuff, though please feel free to ...
By Dondex Calo Torralba in Compendium of Guilds
05-31-2016 05:27 PM
Community IRC channel or equivalent
By Oriceles in Feedbacks & Requests
05-17-2016 07:17 AM
Welcome new players to the F2P release...
By Dknight in Tree of Savior: General Discussion
05-10-2016 07:52 AM
Early Access Feedback
By Seyda in Tree of Savior: General Discussion
05-03-2016 12:38 AM